UPDATE: Keyboard and mouse freezing post Mavericks

Posted on Posted in Uncategorized

I updated my brand new iMac to Mavericks yesterday AM- since then, I’ve been having intermittent problems with the keyboard and mouse freezing. Te computer remains responsive (emails being received, can ssh into machine), its just that the input devises are non-functional. This happened 5x yesterday, including once overnight when the computer was resting.

I have a Mac wired keyboard and Mac Trackpad. My Mac Air seems to be fine.

I’ve seen a report of this happening:


Those issues seems to be related to the use of a Logitec mouse..  Any ideas here? I’ve disables bluetooth and started using an old-fashioned wired mouse. We’ll see if that makes any difference.

UPDATE: This may be related to USB 3.0- Whenever this crashes, I get these messages on console.

11/1/13 7:49:15.000 AM kernel[0]: vtd[0] fault: device 0:20:0 reason 0x6 R:0x1427000
11/1/13 7:49:15.000 AM kernel[0]: USBF: 2374.932 AppleUSBXHCI::UIMCheckForTimeouts – HSE bit set:15 (1)

Apple Contacted me a few days ago, so they know there is an issue.



  • Jonah West

    Wow, this bothered me all day today and I lost a bunch of time on work. I looked all around and tried various solutions and finally updated Logitech Control Center, rebooted and that seems to have done the trick!

  • Eric

    Have you been able to find a solution to this issue. I’m having the exact freezing issue with the same error in the console. Looking at the comments on the Apple discussion boards, others seem to have fixed a similar problem by updating the Logitech drivers–but I don’t have a logitech mouse or any of their software installed.